South African Multi-tenant degraded performance
Incident Report for Root
Resolved
The issue has been resolved.
Posted Oct 26, 2023 - 21:37 SAST
Update
Maintenance Update

Action: The affected indexes have been rebuilt. We are thoroughly testing the system to confirm the improved post-maintenance performance.
Posted Oct 26, 2023 - 21:35 SAST
Update
Maintenance Update

Action: We are currently performing maintenance to optimize our system performance. Our team is actively rebuilding the affected indexes. This action addresses the root cause of the performance degradation issue.
Posted Oct 26, 2023 - 21:00 SAST
Update
South African Multi-tenant is stable and we are continuing to monitor the performance
Posted Oct 26, 2023 - 20:59 SAST
Update
South African Multi-tenant is stable and we are continuing to monitor the performance
Posted Oct 26, 2023 - 20:21 SAST
Update
South African Multi-tenant is stable and we are continuing to monitor the performance
Posted Oct 26, 2023 - 09:56 SAST
Update
Incident: Slow API Response Times for South African Multi-tenant

Cause: The core issue was identified as a performance degradation in our database after a recent version upgrade.

Action: We have added additional resources to maintain an acceptable level of system performance for the day and have planned after-hours maintenance to re-build the affected indexes.
Posted Oct 26, 2023 - 09:56 SAST
Investigating
Incident: Slow API Response Times for South African Multi-tenant

Issue: Our South African Multi-tenant service is currently experiencing slow API response times. This may lead to delays in data retrieval and other dependent operations for our users, we are currently investigating the issue
Posted Oct 26, 2023 - 08:23 SAST
This incident affected: API and Dashboard.