Dashboard outage

Incident Report for Root

Resolved

This incident has been resolved
Posted Sep 06, 2023 - 13:44 SAST

Update

We are continuing to investigate this issue.
Posted Sep 06, 2023 - 10:45 SAST

Update

We are continuing to investigate this issue.
Posted Sep 06, 2023 - 10:45 SAST

Investigating

We are currently investigating this issue.
Posted Sep 06, 2023 - 10:38 SAST
This incident affected: Dashboard.