Additional platform optimisation

Incident Report for Root

Resolved

The scheduled maintenance is completed, and the Root platform is fully operational.
Posted 2 years ago. Nov 27, 2022 - 10:44 SAST

Investigating

The scheduled platform maintenance is taking longer than anticipated. The Root platform is currently still unavailable. We are working on restoring normal operations as soon as possible.
Posted 2 years ago. Nov 27, 2022 - 10:36 SAST
This incident affected: API, Dashboard, and Data Exports.