Dashboard, unable to access new workbench page
Incident Report for Root
Resolved
No further issues have been reported or seen. Issue is resolved.
Posted Jan 19, 2022 - 17:34 SAST
Monitoring
Issue relating to access to settings were resolved - this was caused by updates to required permissions. Issues relating to login / OTP's are confirmed to be functioning again. We are actively monitoring to ensure systems are fully operational.
Posted Jan 19, 2022 - 09:45 SAST
Investigating
A new dashboard feature was deployed that included the new 'workbench' page. Several users reported issues ranging from not being able to access settings or receive OTPs. The deployment was rolled back. Remaining issues are being investigated.
Posted Jan 19, 2022 - 09:20 SAST
This incident affected: Dashboard.