Elevated API Errors

Incident Report for Root

Postmortem

This incident has been resolved.

Posted Jan 31, 2023 - 16:50 SAST

Resolved

This incident has been resolved.
Posted Jan 31, 2023 - 16:49 SAST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 31, 2023 - 15:46 SAST
This incident affected: API and Dashboard.