AWS Cape Town outage affecting dashboard and API

Incident Report for Root

Resolved

All AWS services are operational again and our dashboard & API are back to normal.
Posted Sep 14, 2022 - 15:03 SAST

Update

AWS services are starting to resolve themselves and our dashboard is back up. The API seems to be mostly operational as well, we are still monitoring closely to confirm that all the related services are back up and running.
Posted Sep 14, 2022 - 14:39 SAST

Monitoring

AWS has confirmed that they are experiencing elevated API errors and latency in the AF-SOUTH-1 region, which impacts services used by our dashboard, API & database.
Posted Sep 14, 2022 - 13:46 SAST

Update

Currently seems to have only affected our web dashboard - the API seems to be operational. We are monitoring closely.
Posted Sep 14, 2022 - 13:02 SAST

Investigating

Our service provider AWS is experiencing issues. We are monitoring closely.
Posted Sep 14, 2022 - 12:57 SAST
This incident affected: API and Dashboard.