Majour outage

Incident Report for Root

Resolved

This incident has been resolved.
Posted Oct 10, 2023 - 13:36 SAST

Update

The issue has been addressed and we are continuing to monitor the issue
Posted Oct 10, 2023 - 09:15 SAST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 10, 2023 - 08:23 SAST
This incident affected: API and Dashboard.