Product Module code not executing

Incident Report for Root

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 13:57 SAST

Update

Degraded performance. We are continuing to monitor and resolve any further issues.
Posted Nov 26, 2025 - 13:46 SAST

Update

We are continuing to monitor for any further issues.
Posted Nov 26, 2025 - 13:21 SAST

Monitoring

The issue has been identified and rollback. We are continuing investigations across all domains.
Posted Nov 26, 2025 - 13:12 SAST
This incident affected: API.