Possible issues accessing Root services
Incident Report for Root
Resolved
This incident has been resolved.
Posted Jul 18, 2020 - 00:04 SAST
Update
All Root services look to be operating normally. We will continue to monitor the situation.
Posted Jul 17, 2020 - 23:57 SAST
Monitoring
One of our upstream providers, Cloudflare, is experiencing network-related issues. Customers may have issues accessing the Root platform during this time.

We are continuing to monitor the situation.
Posted Jul 17, 2020 - 23:43 SAST
This incident affected: API and Dashboard.