Data exports are not being generated
Incident Report for Root
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 08:12 SAST
Monitoring
Backlogs have been cleared, and exports are being monitored.
Posted Sep 29, 2022 - 15:45 SAST
Identified
The issue has been identified and fixed. We are currently working through a backlog of data exports.
Posted Sep 29, 2022 - 13:02 SAST
Investigating
We are currently investigating this issue
Posted Sep 29, 2022 - 10:03 SAST
This incident affected: Data Exports.