Elevated API Errors
Incident Report for Root
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 15:14 SAST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 03, 2023 - 15:01 SAST
This incident affected: API and Dashboard.