Bank account verification offline
Incident Report for Root
Resolved
We can confirm that the 3rd party service is fully operational.

We will continue to engage with our provider to make sure we get notified of issues or downtime in a timeous manner.
Posted Jul 14, 2022 - 15:55 SAST
Monitoring
We are seeing successful responses from our 3rd party API. We will continue to monitor.
Posted Jul 14, 2022 - 15:09 SAST
Investigating
The 3rd party API service used to perform bank account verification checks, is currently not responding. We are engaging with our service provider to urgently resolve the issue and restore the verification service.

This could affect the ability to capture banking details on our platform.
Posted Jul 14, 2022 - 14:45 SAST
This incident affected: API and Dashboard.